Issue
Some companies using Sage 50 and Avast! antivirus have reported experiencing difficulties when trying to sync data.
Cause
We have identified that Avast! sometimes blocks updates to the Sage 50 connector as it is incorrectly identifying the connector as a possible threat when updates are first released.
Solution
We recommend white-listing the folder where the connector has been installed to prevent Avast! blocking the connector from running after an update.
To white-list the connector folder, your users should:
- Open their Avast! Dashboard and click on Menu.
- Click on Settings.
- Go to General > Exceptions and click on 'Add Exception'
- Click on Browse
- Using the tree hierarchy, select the folder in which the connector has been installed (
C:\Users\<YourUsername>\AppData\Local\Codat
) and click OK.
*Note: We recommend that the user selects the whole folder and not just individual connector locations. *
- Double-check that the folder where the connector is located is displayed in the list and close the Avast! Dashboard