Issue
Some companies using our offline connectors (Sage 50 and QuickBooks Desktop) and Webroot SecureAnywhere anti-virus have reported experiencing difficulties when trying to sync data.
Cause
We have identified that Webroot SecureAnywhere sometimes blocks updates to the QuickBooks Desktop and Sage 50 connectors as it is incorrectly identifying connectors as a possible threat.
Solution
We recommend white-listing the folder where the connector has been installed to prevent Webroot SecureAnywhere blocking the connector from running after an update.
To white-list the connector folder, your users should:
- Open their Webroot SecureAnywhere Desktop app and click on Settings icon in the PC Security section.
- Navigate to the 'Whitelisted Scripts' tab and click on Advanced Whitelist
- Using the tree hierarchy, select the folder in which the connector has been installed (
C:\Users\<YourUsername>\AppData\Local\Codat
) and click Select.
*Note: We recommend that the user selects the whole folder and not just individual connector locations. *
- Double-check that the folder where the connector is located is displayed in the list and close the Webroot SecureAnywhere desktop app.